Can't connect to umbrel.local, even though node is accessible through SSH

I recently connected my Raspi Umbrel Node node to a new modem via Ethernet, and while I’m able to shell in via SSH, I can’t access it in the browser at umbrel.local, or even find its IP when doing a LAN scan.

The node isn’t making any syncing progress — and basically it seems like it’s unable to communicate with the outside world in any way.

When I generate logs, mostly everything seems like it’s functioning as expected — except for tor, bitcoin-cli, and lnd.

Here’s what I’m seeing in the tor logs:


Tor logs
--------

Attaching to umbrel_app_2_tor_1, umbrel_app_3_tor_1, umbrel_app_tor_1, tor
tor                  | Nov 16 07:02:57.000 [warn]  25865 connections died in state connect()ing with SSL state (No SSL object)
tor                  | Nov 16 07:02:57.000 [warn] Problem bootstrapping. Stuck at 5% (conn): Connecting to a relay. (Network is unreachable; NOROUTE; count 25867; recommendation warn; host 24E2F139121D4394C54B5BCC368B3B411857C413 at 204.13.164.118:443)
tor                  | Nov 16 07:02:57.000 [warn] 25866 connections have failed:
tor                  | Nov 16 07:02:57.000 [warn]  25866 connections died in state connect()ing with SSL state (No SSL object)
tor                  | Nov 16 07:02:57.000 [warn] Problem bootstrapping. Stuck at 5% (conn): Connecting to a relay. (Network is unreachable; NOROUTE; count 25868; recommendation warn; host A68097FE97D3065B1A6F4CE7187D753F8B8513F5 at 212.47.233.86:9101)
tor                  | Nov 16 07:02:57.000 [warn] 25867 connections have failed:
tor                  | Nov 16 07:02:57.000 [warn]  25867 connections died in state connect()ing with SSL state (No SSL object)
tor                  | Nov 16 07:02:58.000 [warn] Problem bootstrapping. Stuck at 5% (conn): Connecting to a relay. (Network is unreachable; NOROUTE; count 25869; recommendation warn; host 68F175CCABE727AA2D2309BCD8789499CEE36ED7 at 163.172.139.104:443)
tor                  | Nov 16 07:02:58.000 [warn] 25868 connections have failed:
tor                  | Nov 16 07:02:58.000 [warn]  25868 connections died in state connect()ing with SSL state (No SSL object)
app_2_tor_1          | Nov 15 21:28:21.000 [warn] Problem bootstrapping. Stuck at 5% (conn): Connecting to a relay. (Network is unreachable; NOROUTE; count 84; recommendation warn; host C793AB88565DDD3C9E4C6F15CCB9D8C7EF964CE9 at 85.248.227.163:9001)

I’m pretty much at a loss here for why this is happening or what to do.

If tor is not working, none of the rest will sync/work.
Try restarting your node and tour router to get a new bootstrapping from Tor nodes.