Cant ssh into disconnected umbrel getting this mesg

what does this mean?

I’m happy to help with this to get you back up and running! And sorry but it looks like you lost connection with your Umbrel or it’s gone offline.

For reference, many of these steps go into more detail in our FAQ guide for reference here: Official Umbrel Troubleshooting Guide and FAQ

I will also summarize some steps to go through further to get you connected,

As a first troubleshooting step, to confirm are you able to access your Umbrel via SSH at all?

Can I confirm you are on a computer on the same local network and opened a terminal window on Mac or command prompt or powershell on Windows then typed:
ssh -t umbrel@umbrel.local

Then if it lets you access you can always reboot with the command sudo reboot if your dashboard is currently not reachable.

Can I confirm it is not letting you login and these commands are not working, are you receiving any other specific error messages?

If it’s not accessible we’ll need to see if it’s detected on your network at all, you can check your router’s device list or use an app like Angry IP scanner to easily scan your network to see if your node’s IP shows up: https://angryip.org/

Your Umbrel’s IP should display next to the host name umbrel.local and you can see if you can reach Umbrel using the IP in your address bar instead or by SSHing like this: ssh umbrel@YourNode'sIP

Are you on Rasperry Pi 4? Here are steps to try if so…

If it’s still not reachable we need to confirm if there is a green flashing light next to your red power on light on the board? There must be a green flashing light to indicate the MicroSD card is being read, if not we’ll need to reflash Umbrel OS on the MicroSD card, and then we can plug it back in and try once more.

Once you can access your dashboard you can share a debug log with me for review as well via System > Troubleshoot > Start

If this is not working via the dashboard you can also SSH and and output a debug log with this command: sudo ~/umbrel/scripts/debug to review for any other errors.

You can copy and paste the debug log to https://pastebin.com/ for easy review

Let me know what you’ve tried so far and happy to further assist.

Thanks man. Yeah it was my fault. All good now.

1 Like