Funding Phoenix Wallet via Umbrel Node not working

Hey Guys,

I’m a noob trying to acctually use lightning to pay for something for the first time.
I chose to use the Phoenix wallet for that.

My Umbrel wallet already has some sats and I’m trying to send some to the wallet. But every time I’m getting a timeout.

Phoenix wallet offers on-the-fly channel opening and I want to test that. Which means I obviously dont have a channel yet. (The Node has, but the Wallet has not) Creating a invoice works fine but once pasted into umbrel I get a timeout every time.

What am I doing wrong? Have I misunderstood something?

Hey! Maybe your Umbrel Lightning node is not well connected enough so it cannot find a route to Phoenix node (ACINQ). I’d recommend to check this guide out: Getting Started with Umbrel node.

Thank you! But shouldn’t it tell me what the issue is? Or does it always just give “timeout” as an error? I would have expected it to say something like “Not enought outbound liquidity” or “No route”.

For example I have a max send channel of 300.000 sats with the getumbrel.com Node.
I should be able to send like 200.000 sats to my wallet right?
The umbrel Node seems to be quite good connected.

A LN path do not depend all on one peer. Usually takes 2-3 hops until it get the destination.
Connect your node with peers well selected.
Being famous nodes, doesn’t mean also automatically you are well connected.

How many sats are you trying to send to Phoenix? If there is no funds yet on it / not enough inbound liquidity, it needs to be at least 10k sats.

Around 100k. There are no sats yet on the Phoenix wallet. They offer on the fly channel opening. I have enough sats on the Umbrel (LN) and a big enough “send” channel to the umbrel Node. The umbrel node itself is well connected. I just dont get what I am missing…