Umbrel.local refused to connect

I can’t access the Umbrel Dashboard.

When setting up, I go to "http://umbrel.local" and always get the same message, “umbrel.local refused to connect.”

I’m running on the following

  • Raspberry Pi 4, with all recommended hardware, official power cable, etc.
  • Raspberry Pi is connected via etherenet to router
  • Using SSD
  • I’ve tried mutliple browsers (chrome, safari, firefox) and multiple devices (laptop, phone) still, no luck.

Issue happens after booting up. Everything seems to work before then.

On the Raspberry Pi, text rolls through what looks like a terminal screen. Then I’m prompted for the umbrel pw - I use the moneyprintergobrr pw and it works.

Next I go to http://umbrel.local/ and always get the same message, “umbrel.local refused to connect.”

I’ve downloaded Angry IP scanner, as suggested and I do see umbrel.local, I then try using the IP address (in all browsers / devices listed above) with no luck :frowning: Same message, “umbrel.local refused to connect.”

I’m not able to get to the logs as I’m not able to get into umbrel.local

I’ve followed all troubleshooting advice here - Troubleshooting Umbrel

I’ve tried the sollutions in this similar thread - Accessing umbrellocal/IP denied…

I’ve tried 3 different wifi routers and I’m getting the same errors. Any suggestions?

Please follow this guide so we can help you: How to efficiently report an issue

So you are using Wifi connection instead of cable?
Try set an IP to your Pi, for the Ethernet connection not the Wifi and disable the Wifi.
It is also recommended to use Eth cable for IBD not Wifi.

Have you read the debug script and seen it reporting any issue, cuz I had an issue with sdd not connecting to my pi

@aarondewes - was something specific missing? I tried to follow the guidelines exactly, what did I miss?

@DarthCoin - I’m using Ethernet cables for both the raspberry pi and my computer trying to access http://umbrel.local/ no luck :frowning:

1 Like

How did you fix this? I am having the same issue

I can not open umbrel.local here as wel. Tryed to fix it for hours now true youtube video’s and others… no succes. I think my raspberry node is working but i see nothing. Can somebody help me please?

I didn’t tried fixing it but suddenly my pi was just dead and now run a linux pc with umbrel

My problem was pi was not seeing my ssd. It had power but not recognized. Bought a new ssd case/cable and that fixed it.

For the last two days, at about the same time in early afternoon, my unbrel.local has disconnected and I get a “this site cannot be reached” message on the web page. The only way to fix it is to hard boot the node. Anyone else know why this might happen and how to solve it?

Node running on Raspberry Pi v4
Laptop and node connected with ethernet
Using SSD