Umbrel on Ubuntu Bare Metal Provider

I followed this walkthrough to get my Umbrel working on a bare-metal service (so I don’t have to buy hardware/bandwidth/colo) - https://memebadger.com/howto-install-umbrel-on-linux/

My issue is that it seems I’ve downloaded the wrong chain since it’s only 50GB and Umbrel says 100% downloaded.

How do I get onto the main chain? I have a 2nd BTC node with LND and it has get info of about 702K blocks and is 300GB.

If you would followed the original instruction from official page getumbrel.com you wouldn’t end up like that.
Also here, on Umbrel official forum we have a special section for guides, here is one dedicated to Getting Started with your Umbrel where is explained step by step how to install.

Now, to fix your situation, use Umbrel Troubleshooting Guide and follow the instructions for copying the blockchain data from another source.
If you do not have another node from where to copy the data already downloaded and synced, you will have to do it from scratch.

I hope you didn’t send any real BTC to that testnet node…

I didn’t send anything until I saw the full blockchain. Thanks for the response (i think)…

Basically I put in the wrong command:

To use Umbrel on mainnet, run:

sudo ./scripts/start

Trying to follow : https://github.com/getumbrel/umbrel#-installation

I got stuck on the docker step:

root@lightning02:~# id -u
0

I stopped my server and tried to restart it on mainnet, looks like it stayed on the testnet…

Going to reformat Ubuntu 20 and start all over, but using the walk through and Umbrel git hub instructions.

After reinstalling ubuntu 20 - I used the docker instructions from: https://memebadger.com/howto-install-umbrel-on-linux/ and the Umbrel instructions from https://github.com/getumbrel/umbrel#-installation and looks like I’m on the mainnet now:

Public key: 020ca864a9cf372963eaf1053cf4023b5710b581ceff8e7d45f8d79302f8001539

Address: Zlpld5lcv5sglstdvzhtrhsrxkqbjs4v7vkr76y63okprkvmmboewoad.onion