Vaultwarden: finding the server url

Use https not http

Same error message :joy: are you sure you did the same thing like in your guide?

On Tor its also http by the way

no, I mean in the bitwarden app you have to use https otherwise it will not work
Don’t ask me why they want like that, but this is the way will work

I did that and got the same error message🤦‍♂️

so from Tor browser you could enter in your vaultwarden?
then is something wrong with your mobile and Orbot.
Try restarting orbot.
Force close bitwarden
start over with orbot again, sometimes is doing this orbot

I have vpn on my router and use calyxos my phone. I have tried many times to turn it off and on all different ways. Its annoying …

yeah from tor absolutely no problem on phone or computer

I think you answer yourself to your issue…

connection reset is when your tor connection is not 100% bootstrapped. try again with a new session.

Same error soon I have to go to mental hospital- what the hell is going on …

Just gave up on this one.

I’ve a GrapheneOS with VPN always ON for security&Privacy and to access VPN over TOR means that every single time I have to change the OS configuration to disable the AlwaysON VPN to connect to TOR enabling the VPN Mode on it.

Also for curiosity I tried to follow DarthCoin steps without any success, Bitwarden tells me that “No address associated with hostname”.

Yeah the mobile app works for me, but the Bitwarden app for ubuntu it’s not working.
I am not talking about extensions, but the app instead.

you need to run Tor service and configure that app to use it as proxy. Otherwise it will not connect.

1 Like

You mean using command torsocks to open the app?
Cause inside the program I am not seeing this option… Should I do something specifically?
In this moment I am using the Tor Windows on Valutwaden as the Bitwaden App, but it’s not practical.
How do I configure the program to run through Tor proxy?
Thanks Darth.

is right there, in this same thread.

As i said, I configured the mobile app with the Vaultwarden onion address. So I understood this.
But it’s not working for my Ubuntu’s app…

While trying to login, I get an SSL handshake error in Bitwarden app on Android. Using Tor Browser app for now.